Get in touch
Back
Maintenance

Postgres database size-up

Completed 24 Apr at 01:20pm BST.

Portal Collections Kyc Organisation-users Loan-operations Scoring Underwriting Notifications Connections Exchangerates Partners Agreements Partners
Completed

Maintenance completed

Posted 24 Apr at 01:20pm BST.
Started

To resize the instance of Postgresql, we need to restart it.

Posted 24 Apr at 01:15pm BST.