Get in touch
Back
Maintenance

Postgres database maintainance

Completed 22 Feb at 11:30pm GMT.

Portal Collections Kyc Organisation-users Loan-operations Underwriting Notifications Connections Exchangerates Partners Agreements Partners
Completed

Maintenance completed

Posted 22 Feb at 11:30pm GMT.
Started

Ongoing postgres database maintainance

Posted 22 Feb at 11:00pm GMT.